Commits

camlspotter committed 52a4b6c

dependency fix

Comments (0)

Files changed (2)

opam/spotinstall.1.1.0/opam

 remove: [
   ["ocaml" "setup.ml" "-uninstall"]
 ]
-depends: [ "ocamlfind" "spotlib" {>="2.0.0"} "omake" "orakuda"]
+depends: [ "ocamlfind" "spotlib" {>="2.1.0"} "omake" "orakuda"]
 ocaml-version: [>= "4.00.0"]

opam/template/opam

-depends: [ "ocamlfind" "spotlib" {>="2.0.0"} "omake" "orakuda"]
+depends: [ "ocamlfind" "spotlib" {>="2.1.0"} "omake" "orakuda"]
 ocaml-version: [>= "4.00.0"]