Source

spotlib / opam / spotlib.1.0.0 / opam

opam-version: "1"
maintainer: "jun.furuse@gmail.com"
build: [
  ["ocaml" "setup.ml" "-configure" "--prefix" prefix]
  ["ocaml" "setup.ml" "-build"]
  ["ocaml" "setup.ml" "-install"]
]
remove: [["ocamlfind" "remove" "spotlib"]]
depends: [
  "ocamlfind"
  "omake"
]
ocaml-version: [= "3.12.1"]