Source

cpython-robust-site / Doc / libstd.tex

The branch 'legacy-trunk' does not exist.
1
2
3
4
5
6
7
\chapter{Standard Modules}

The modules described in this chapter are implemented in Python, but
are considered to be a part of Python's standard environment: they are
always available.\footnote{at least in theory --- it is possible to
botch the library installation or to sabotage the module search path
so that these modules cannot be found.}