Commits

Carl Meyer committed 89db8f5

Drop support for Django pre-1.2 and Python pre-2.6.

Comments (0)

Files changed (2)

 tip (unreleased)
 ----------------
 
+- Dropped explicit support for Django versions prior to 1.2 and Python
+  versions prior to 2.6.
+
 0.2.0 (2011.01.28)
 ------------------
 
 Dependencies
 ------------
 
-``django-form-utils`` requires `Django`_ 1.0 or later.
+``django-form-utils`` is tested on `Django`_ 1.2 and later and `Python`_ 2.6
+and later.
 
 `ClearableFileField`_ requires `Django`_ 1.1 or later. 
 
 Google-served version; see `JQUERY_URL`_).
 
 .. _Django: http://www.djangoproject.com/
+.. _Python: http://www.python.org/
 .. _sorl-thumbnail: http://pypi.python.org/pypi/sorl-thumbnail
 .. _Python Imaging Library: http://www.pythonware.com/products/pil/
 .. _jQuery: http://www.jquery.com/