Commits

Carl Meyer committed 9f079af

Drop support for Django 1.2.

  • Participants
  • Parent commits aeaae95

Comments (0)

Files changed (2)

 - Added "error" class to row_attrs for fields with errors. Thanks Aron
   Griffis.
 
-- Dropped explicit support for Django versions prior to 1.2 and Python
+- Dropped explicit support for Django versions prior to 1.3 and Python
   versions prior to 2.6.
 
 0.2.0 (2011.01.28)
 [tox]
-envlist=py26-1.2,py26,py26-trunk,py27-1.2,py27,py27-trunk
+envlist=py26-1.3,py26,py26-trunk,py27-1.3,py27,py27-trunk
 
 [testenv]
 deps=
-  django==1.3.1
-  South==0.7.3
+  django==1.4.1
+  South==0.7.6
   PIL==1.1.7
 commands=python setup.py test
 
-[testenv:py26-1.2]
+[testenv:py26-1.3]
 basepython=python2.6
 deps=
-  django==1.2.7
-  South==0.7.3
+  django==1.3.3
+  South==0.7.6
   PIL==1.1.7
 
 [testenv:py26-trunk]
 basepython=python2.6
 deps=
   https://github.com/django/django/tarball/master
-  South==0.7.3
+  South==0.7.6
   PIL==1.1.7
 
-[testenv:py27-1.2]
+[testenv:py27-1.3]
 basepython=python2.7
 deps=
-  django==1.2.7
-  South==0.7.3
+  django==1.3.3
+  South==0.7.6
   PIL==1.1.7
 
 [testenv:py27-trunk]
 deps=
   https://github.com/django/django/tarball/master
   PIL==1.1.7
-  South==0.7.3
+  South==0.7.6