Issue #159 new

How to run the Radio Tray App for not advanced Linux users

created an issue

I think my questions about on the operation of Radio Tray are the same of many many not advanced Linux users.

After hours of searchs on web and questions in foruns I have installed several plugins in my distro (Ubuntu) as Gstreamer, xmms2, Python libs etc with little success. I can listen very few stations/radios. Why can I listen so few? Radio Tray does not work in 95% of times.

It is not clear (only for me?), a not advanced Linux user, what is necessary to run the app or what kind of audio streams are compatible with the commonly used distros of Linux.

Thank you very much for your app. Fábio

Comments (1)

  1. Log in to comment