Issue #202 new

Set dependencies with gstreamer1.0

Anonymous created an issue

Ubuntu Trusty is going to remove gstreamer-0.1.0 from its archives, and will only use gstreamer1.0. Lot of packages that was using gstreamer-0.1.0 have already move to gstreamer1.0.

So there is a need for radiotray to be able to use gstreamer1.0. As older distros still use gstreamer-0.1.0 the dependencies have to manage that issue.

Comments (0)

  1. Log in to comment