Apply patch which allows for both lua 5.0 and 5.1

Create issue
Issue #161 resolved
Former user created an issue

Automatic migration. Original reporter: "user26"

There's a patch available from the gentoo project which adds support for both lua 5.0 and 5.1. It can be found here: http://bugs.gentoo.org/show_bug.cgi?id=177670

Reproducibility: always

Comments (1)

  1. Paul Turner

    r1526

    A version of this is now incorporated in the trunk code. I tested compilation and normal run-time behaviour with both versions of lua and there were no apparent issues.

    I'm not 100% sure about the status of our internal generator with lua 5.1 though - I'll have to test it out some time soon ;)

  2. Log in to comment