Commits

Armin Rigo  committed 5196c9d

You have to say "zip_safe=False" in your module. Sorry...

  • Participants
  • Parent commits 328cd35

Comments (0)

Files changed (1)

File doc/source/index.rst

   import yourmodule
 
   setup(...
+        zip_safe=False,
         ext_modules=[yourmodule.ffi.verifier.get_extension()])
 
+Warning: you have to say ``zip_safe=False``, otherwise it might or might
+not work, depending on which verifier engine is used!  (I tried to find
+either workarounds or proper solutions but failed so far.)
+
 .. versionadded:: 0.4
    If your ``setup.py`` installs a whole package, you can put the extension
    in it too:
 ::
   
   setup(...
+        zip_safe=False,
         ext_package='yourpackage',     # but see below!
         ext_modules=[yourmodule.ffi.verifier.get_extension()])