Commits

Armin Rigo committed 6ae25e9

Update the version of PyPy required

Comments (0)

Files changed (1)

doc/source/index.rst

 left.
 
 It supports CPython 2.6; 2.7; 3.x (tested with 3.2 and 3.3);
-and PyPy 2.0 beta1 or later.
+and PyPy 2.0 beta2 or later.
 
 Its speed is comparable to ctypes on CPython (a bit faster but a higher
 warm-up time).  It is already faster on PyPy (1.5x-2x), but not yet
 
 Requirements:
 
-* CPython 2.6 or 2.7 or 3.x, or PyPy trunk
+* CPython 2.6 or 2.7 or 3.x, or PyPy 2.0 beta2
 
 * on CPython you need to build the C extension module, so you need
   ``python-dev`` and ``libffi-dev`` (for Windows, libffi is included