FreeBSD version does not link against libffi

Issue #381 resolved
Former user created an issue

Hello, I'm using FreeBSD on a Raspberr Pi 3 : uname -a -> FreeBSD raspiSol-FreeBSD 12.0-CURRENT FreeBSD 12.0-CURRENT #0 r337160: Thu Aug 2 22:09:11 UTC 2018 root@releng3.nyi.freebsd.org:/usr/obj/usr/src/arm64.aarch64/sys/GENERIC arm64

FreeBSD installs libffi in /usr/local/lib

if 'freebsd' in sys.platform: include_dirs.append('/usr/local/include') library_dirs.append('/usr/local/lib')

Please add the bold to your setup.py line 147.