pycparser version 2.19 broke compatibility with python 2.6

Issue #385 resolved
Luca Carrogu
created an issue

As reported here https://github.com/eliben/pycparser/issues/281 pycparser version 2.19 broke compatibility with python 2.6.

Is it possible to add into setup.py a logic like

if sys.version_info[:2] == (2, 6):
    install_requires.append('pycparser<2.19')
else:
    install_requires.append('pycparser')

Thanks, Luca