Commits

Brad Chapman  committed 844d281

Requires boto less than 2.5.2 for cloud-init to work with EC2

  • Participants
  • Parent commits 870076f

Comments (0)

Files changed (1)

File requirements.txt

 WebHelpers==1.3
 WebOb==1.2b2
 amqplib==1.0.2
-boto>=2.1.1,< 2.6.0
+boto>=2.1.1,< 2.5.2
 distribute>=0.6.19
 oca>=0.2.3
 simplejson>=2.3.2