Commits

Georg Brandl  committed 6a61c8d

Upgrade the version requirements.

  • Participants
  • Parent commits 5a2ffbd

Comments (0)

Files changed (2)

   value anymore.  (It was the only thing that the directive did output, and
   therefore quite inconsistent.)
 
+* Removed support for old dependency versions; requirements are now:
+
+  - Pygments >= 1.2
+  - Docutils >= 0.7
+  - Jinja2   >= 2.3
+
 Features added
 --------------
 
 <http://bitbucket.org/birkenfeld/sphinx/get/tip.gz#egg=Sphinx-dev>`_.
 '''
 
-requires = ['Pygments>=0.8', 'Jinja2>=2.2', 'docutils>=0.5']
+requires = ['Pygments>=1.2', 'Jinja2>=2.3', 'docutils>=0.7']
 
 if sys.version_info < (2, 4):
     print('ERROR: Sphinx requires at least Python 2.4 to run.')