Issue #1130 resolved

V6ONLY undefined in py2.5, but works great under Vista

Peter Shinners
created an issue

The Windows build for Python2.5 has IPV6_V6ONLY undefined. This works fine under Windows Vista if the value 27 is used.

This patch modifies the wsgi server to define IPV6_V6ONLY in a manner similar to IPPROTO_IPV6. With this in place, Vista machines happily run the server on both socket types.

Comments (2)

  1. Log in to comment