Properly document Python version requirements

Issue #1467 resolved
Alexander Clausen
created an issue

As of changeset 3721149b694e, Satchmo requires Python 2.6+, as it uses the with statement. It could also do from __future__ import with_statement to lower this requirement to Python 2.5.

The documentation at http://www.satchmoproject.com/docs/dev/requirements.html still states Python 2.4 as requirement, so either the documentation or the code needs to change.

Thanks

Comments (2)

  1. Log in to comment