Bogus requirements

Issue #1511 new
Anonymous created an issue

The 2nd paragraph in Requirements says:

You must use Django 1.4.x. Satchmo is not compatible with Django 1.5.x at this time.

How about 1.11.1?

http://docs.satchmoproject.com/en/latest/requirements.html

Comments (0)

  1. Log in to comment