Installation - Unable to install PILwoTk with easy_install on Ubuntu

Create issue
Issue #515 resolved
Former user created an issue

Following instructions from: http://www.satchmoproject.com/docs/svn/_sources/new_installation.txt

easy_install --find-links=http://download.zope.org/distribution PILwoTk

RETURNS ERRORS in the Unbuntu terminal such as

/usr/include/python2.5/descrobject.h:55: error: field ‘ob_refcnt’ declared as a function In file included from /usr/include/python2.5/Python.h:111, from _imaging.c:76: /usr/include/python2.5/weakrefobject.h:65: error: ‘_PyWeakref_GetWeakrefCount’ declared as >>>function returning a function In file included from /usr/include/python2.5/Python.h:114, from _imaging.c:76:

Reported by DARRELL

Comments (2)

  1. Former user Account Deleted

    on ubuntu, to install PIL, type:

    sudo apt-get install python-imaging
    

    this error is unrelated to Satchmo itself...

  2. Log in to comment