Source

cruge / messages / es / logon.php

Diff from to

messages/es/logon.php

     'Security code is mandatory' => 'El código de seguridad es requerido',
     'Security code is invalid' => 'El código de seguridad no es correcto',
     '\'{attribute}\' already in use' => "El '{attribute}' indicado ya está en uso",
-    'You also can login with' => 'También puedes iniciar sesión con',
+    'You also can login with' => 'También puede iniciar sesión con',
+    'Maybe your password doesn\'t match because you have set up \'useEncryptedPassword = true\' when you were installing Cruge, try \'false\' instead' =>
+    'Quizá su clave no coincide porque ha configurado \'useEncryptedPassword = true\' estando en la fase de instalación, pruebe usando \'false\'',
 );