Commits

Meikel Brandmeyer  committed 87a3a23

Bump wrapper to gradle 1.6

  • Participants
  • Parent commits 82988c9

Comments (0)

Files changed (4)

File build.gradle

 apply plugin: "kotka"
 
 dependencies {
-    groovy localGroovy()
-
+    compile localGroovy()
     compile gradleApi()
     runtime "clojuresque:clojuresque:1.5.4"
 
 }
 
 task wrapper(type: Wrapper) {
-    gradleVersion = "1.5"
+    gradleVersion = "1.6"
 }

File gradle/wrapper/gradle-wrapper.jar

Binary file modified.

File gradle/wrapper/gradle-wrapper.properties

-#Fri Mar 29 12:09:00 CET 2013
+#Mon May 20 22:55:21 CEST 2013
 distributionBase=GRADLE_USER_HOME
 distributionPath=wrapper/dists
 zipStoreBase=GRADLE_USER_HOME
 zipStorePath=wrapper/dists
-distributionUrl=http\://services.gradle.org/distributions/gradle-1.5-bin.zip
+distributionUrl=http\://services.gradle.org/distributions/gradle-1.6-bin.zip
-#!/bin/bash
+#!/usr/bin/env bash
 
 ##############################################################################
 ##
     fi
 done
 SAVED="`pwd`"
-cd "`dirname \"$PRG\"`/"
+cd "`dirname \"$PRG\"`/" >&-
 APP_HOME="`pwd -P`"
-cd "$SAVED"
+cd "$SAVED" >&-
 
 CLASSPATH=$APP_HOME/gradle/wrapper/gradle-wrapper.jar
 
             warn "Could not set maximum file descriptor limit: $MAX_FD"
         fi
     else
-        warn "Could not query businessSystem maximum file descriptor limit: $MAX_FD_LIMIT"
+        warn "Could not query maximum file descriptor limit: $MAX_FD_LIMIT"
     fi
 fi