Pull requests

#2 Merged
Repository
andrew_grossman/agrossman-django-tracking agrossman-django-tracking
Branch
default
Repository
codekoala/django-tracking django-tracking
Branch
default

Django 1.4+ (1.5?) and Python 2.6 compatibility

Author
  1. andrew_grossman
Reviewers
Description

Allows for package installation with a newer Django installation. Previously, pip install attempts would fail with a newer version of Django. Also, update to use the JSON encoder in the Python 2.6+ json library instead of the one in the deprecated django simplejson library.

  • Learn about pull requests

Comments (1)