Commits

Adam Knight committed bc3dec2

Updated various files for a final 2.5.0 package.

  • Participants
  • Parent commits a349f55
  • Tags CUPS-PDF 2.5.0

Comments (0)

Files changed (3)

CUPS-PDF.pmdoc/03uninstall.xml

-<pkgref spec="1.12" uuid="D9A2A8DF-0B6D-44A9-A95A-69D7E754B573"><config><identifier>net.codepoetry.cupspdf.Uninstall.pkg</identifier><version>2.5.0</version><description></description><post-install type="none"/><requireAuthorization/><installFrom relative="true">installer-root/Uninstall</installFrom><installTo>/</installTo><flags><followSymbolicLinks/></flags><packageStore type="internal"></packageStore><mod>installFrom.isRelativeType</mod><mod>installTo</mod><mod>version</mod><mod>relocatable</mod><mod>scripts.scriptsDirectoryPath.isRelativeType</mod><mod>parent</mod></config><scripts><scripts-dir relative="true" mod="true">scripts/uninstall</scripts-dir></scripts><contents><file-list>03uninstall-contents.xml</file-list><filter>/CVS$</filter><filter>/\.svn$</filter><filter>/\.cvsignore$</filter><filter>/\.cvspass$</filter><filter>/\.DS_Store$</filter></contents></pkgref>
+<pkgref spec="1.12" uuid="D9A2A8DF-0B6D-44A9-A95A-69D7E754B573"><config><identifier>net.codepoetry.cupspdf.Uninstall.pkg</identifier><version>2.5.0</version><description></description><post-install type="none"/><requireAuthorization/><installFrom relative="true">installer-root/Uninstall</installFrom><installTo>/</installTo><flags><followSymbolicLinks/></flags><packageStore type="internal"></packageStore><mod>installFrom.isRelativeType</mod><mod>scripts.scriptsDirectoryPath.isRelativeType</mod><mod>parent</mod><mod>relocatable</mod><mod>installTo</mod><mod>version</mod></config><scripts><scripts-dir relative="true" mod="true">scripts/uninstall</scripts-dir></scripts><contents><file-list>03uninstall-contents.xml</file-list><filter>/CVS$</filter><filter>/\.svn$</filter><filter>/\.cvsignore$</filter><filter>/\.cvspass$</filter><filter>/\.DS_Store$</filter></contents></pkgref>

CUPS-PDF.pmdoc/index.xml

-<pkmkdoc spec="1.12"><properties><title>CUPS-PDF</title><build>/Volumes/Code/Personal/cups-pdf-for-mac-os-x/build/CUPS-PDF 2.5.0.mpkg</build><organization>net.codepoetry</organization><userSees ui="custom"/><min-target os="2"/><domain system="true"/></properties><distribution><versions min-spec="1.000000"/><scripts></scripts></distribution><contents><choice title="CUPS-PDF" id="cupspdf" description="The CUPS-PDF backend service and configuration file." starts_selected="true" starts_enabled="true" starts_hidden="false"><pkgref id="net.codepoetry.cupspdf.PDFBackend.pkg"/><choice-reqs><requirement id="filt" operator="eq" value="true" selected="yes" enabled="unchanged" hidden="unchanged" startSelected="unchanged" startEnabled="unchanged" startHidden="unchanged"><file>/usr/libexec/cups/backend/cups-pdf</file></requirement></choice-reqs></choice><choice title="Generic Color Postscript PPD" id="colorppd" description="A generic PPD for printing in color.  Use with the CUPS-PDF driver to create color PDFs." starts_selected="true" starts_enabled="true" starts_hidden="false"><pkgref id="net.codepoetry.cupspdf.GenericColorPostscriptPPD.pkg"/><choice-reqs><requirement id="filt" operator="eq" value="true" selected="yes" enabled="unchanged" hidden="unchanged" startSelected="unchanged" startEnabled="unchanged" startHidden="unchanged"><file>/usr/share/cups/model/PostscriptColor.ppd</file></requirement></choice-reqs></choice><choice title="Uninstall CUPS-PDF" id="uninstallcupspdf" tooltip="Uninstall an existing CUPS-PDF installation" description="This removes the files related to CUPS-PDF from the system.  This will not remove existing printers that are using CUPS-PDF; you will have to remove those manually." starts_selected="false" starts_enabled="false" starts_hidden="false"><pkgref id="net.codepoetry.cupspdf.Uninstall.pkg"/><choice-reqs><requirement id="filt" operator="eq" value="true" selected="no" enabled="no" hidden="unchanged" startSelected="unchanged" startEnabled="unchanged" startHidden="unchanged"><file>/usr/libexec/cups/backend/cups-pdf</file></requirement></choice-reqs></choice></contents><resources bg-scale="none" bg-align="topleft"><locale lang="en"><resource relative="true" mod="true" type="readme">README.rtf</resource></locale></resources><flags/><item type="file">01cups.xml</item><item type="file">02generic.xml</item><item type="file">03uninstall.xml</item><mod>properties.systemDomain</mod><mod>properties.title</mod><mod>properties.customizeOption</mod><mod>properties.userDomain</mod><mod>properties.anywhereDomain</mod><mod>postinstallActions.actions</mod></pkmkdoc>
+<pkmkdoc spec="1.12"><properties><title>CUPS-PDF</title><build>/Volumes/Code/Personal/cups-pdf-for-mac-os-x/build/CUPS-PDF.mpkg</build><organization>net.codepoetry</organization><userSees ui="custom"/><min-target os="2"/><domain system="true"/></properties><distribution><versions min-spec="1.000000"/><scripts></scripts></distribution><contents><choice title="CUPS-PDF" id="cupspdf" description="The CUPS-PDF backend service and configuration file." starts_selected="true" starts_enabled="true" starts_hidden="false"><pkgref id="net.codepoetry.cupspdf.PDFBackend.pkg"/></choice><choice title="Generic Color Postscript PPD" id="colorppd" description="A generic PPD for printing in color.  Use with the CUPS-PDF driver to create color PDFs." starts_selected="true" starts_enabled="true" starts_hidden="false"><pkgref id="net.codepoetry.cupspdf.GenericColorPostscriptPPD.pkg"/></choice><choice title="Uninstall CUPS-PDF" id="uninstallcupspdf" tooltip="Uninstall an existing CUPS-PDF installation" description="This removes the files related to CUPS-PDF from the system.  This will not remove existing printers that are using CUPS-PDF; you will have to remove those manually." starts_selected="false" starts_enabled="false" starts_hidden="false"><pkgref id="net.codepoetry.cupspdf.Uninstall.pkg"/><choice-reqs><requirement id="filt" operator="eq" value="true" selected="unchanged" enabled="no" hidden="unchanged" startSelected="unchanged" startEnabled="unchanged" startHidden="unchanged"><file>/usr/libexec/cups/backend/cups-pdf</file></requirement></choice-reqs></choice></contents><resources bg-scale="none" bg-align="topleft"><locale lang="en"><resource relative="true" mod="true" type="readme">README.rtf</resource></locale></resources><flags/><item type="file">01cups.xml</item><item type="file">02generic.xml</item><item type="file">03uninstall.xml</item><mod>postinstallActions.actions</mod><mod>properties.title</mod><mod>properties.customizeOption</mod><mod>properties.userDomain</mod><mod>properties.anywhereDomain</mod><mod>properties.systemDomain</mod></pkmkdoc>
-{\rtf1\ansi\ansicpg1252\cocoartf1038
+{\rtf1\ansi\ansicpg1252\cocoartf1038\cocoasubrtf290
 {\fonttbl\f0\fswiss\fcharset0 Helvetica;}
 {\colortbl;\red255\green255\blue255;}
 \margl1440\margr1440\vieww9000\viewh8400\viewkind0
 \
 You may find the source code to the software contained in this package at the original author's site:\
 \
-http://www.cups-pdf.de/\
+{\field{\*\fldinst{HYPERLINK "http://www.cups-pdf.de/"}}{\fldrslt http://www.cups-pdf.de/}}\
 \
-The author of this package provides community-based support for this product on the project site:\
+The authors of this package provide community-based support for this installation package on the project site:\
 \
-http://www.codepoetry.net/projects/cups-pdf-for-mosx\
-}
+{\field{\*\fldinst{HYPERLINK "http://bitbucket.org/codepoet/cups-pdf-for-mac-os-x/"}}{\fldrslt http://bitbucket.org/codepoet/cups-pdf-for-mac-os-x/}}\
+\
+If you encounter problems installing the software, let us know.  If you have problems using the software once installed, let the original author know.}