Creating an new account fails...

Issue #299 invalid
Terry Ligocki created an issue

I tried to set up an account, username "tjligocki", and it appeared to work but when I try to sign in I'm told my account has been disabled. When I try to reset my password, it accepts my e-mail address and says a password reset link has been e-mailed to me but the e-mail never arrives.

I tried to set up a different account, username "tjligocki1", just to see if this was reproducible and it is, :-).

In the end, I'd like the "tjligocki" account (the other one can be deleted) and access. Thank you for your time and help!

            Terry J. (Ligocki, tjligocki@lbl.gov)

Comments (6)

  1. Thomas De Schampheleire

    Sorry for not responding earlier. This issue tracker is about the Kallithea open-source project itself. We have no relation with individual Kallithea instances set up by other people. Please contact the administrators of that instance directly.

  2. Terry Ligocki reporter

    Thanks!  Sorry for the confusion.  This makes sense.  At first I wasn't clear on the distinction and I couldn't find any way to contact anyone on the specific site.  Then I followed a link and got thing confused between the Kallithea and it's instances, :-).  I'll work with the administrator of the instance that was failing for me...

    Terry J.

  3. Log in to comment