HTTPS SSH
GNOME-Applets
=============

This package contains applets for use with the GNOME panel.  Therefore, it
requires gnome-core to be installed.  To build all applets additional
libraries may be needed.

This list is by no means definitive.


Requirements
------------

You need at least:

    consort-panel-2.10.0
    gail-1.8.0
    gtk+-2.6.0
    glib-2.6.0
    libgnome-2.8.0
    gnome-vfs-2.8.0
    gconf-2.8.0
    scroll-keeper-0.1.4
    libglade-2.4.0
    libxklavier-1.13
    libwnck-2.10.0
    system-tools-backends-1.1.3
    libgtop-2.12.0

Some extras that improve functionality:

    libnotify-0.0.1
    dbus-0.34
    hal-0.5.3


Mailing List
------------

The mailing list for GNOME-Applets is gnome-utils-list@gnome.org


Contributing to GNOME-Applets
-----------------------------

Read the HACKING file


Reporting Bugs
--------------

Bugs should be reported via Bugzilla <http://bugzilla.gnome.org/>. The product
is `consort-applets'.