Unable to install the app

Issue #1208 closed
Former user created an issue

My phone having naught version , when I tried to install the it is showing your device isn't compatible with this version.

Comments (2)

  1. Log in to comment