Moto X (original one) on 4.4.4

Issue #178 resolved
Former user created an issue

Google play says phone is not compatible, but your phone list has this phone listed with 4.4

Comments (5)

  1. copluk repo owner

    <html> <head> <meta content="text/html; charset=utf-8" http-equiv="Content-Type"> </head> <body bgcolor="#FFFFFF" text="#000000"> Please post your email, once I send demo package you can delete your email form here, or send PM from <a class="moz-txt-link-freetext" href="https://bitbucket.org/copluk">https://bitbucket.org/copluk</a> <br> <br> <br> <div class="moz-cite-prefix">On 11/03/2015 11:54, Andrea Doimo wrote:<br> </div> <blockquote

  2. Log in to comment