ACR Pro not stopped uploading to Google Drive Cloud Service on Jan 1, 2018

Issue #1952 resolved
Scott created an issue

Greetings, I originally searched through the issues here and found a similar issue (#1769) and commented with my similar problem there but then realized that the item is marked as closed so I'm reposting all of my issue here.

I'm having a similar issue as #1769 and have not been able to resolve it. I have ACR Pro and up until December of 2017 everything was working fine and recordings were being uploaded to my Google Drive. Since then ACR Pro is still recording fine but no files are getting uploaded to Google Drive. I've tried disabling and then reenabling that function. I've checked Google Drive to make sure that ACR app has access (it does). I've updated to the latest version of ACR Pro (v28.1). This is on a Samsung S7 running Android 7 (no recent updates). I've created a debug log (as requested above) and just need to know how to get it to you.

Also, after I did the debug log, the test call that I made to create that log DID get uploaded to Google Drive but the other call recordings between January 1st, 2018 and today are still only on the phone and not uploaded to the ACR folder under Google Drive. Also, if this helps, under the Settings > Cloud Services > Google Drive > Pending Uploads no files are shown (I'm assuming it should show the files from Jan 1st to today) and at the bottom just shows 0 and 0B.

Please help. Thanks, Scott

Comments (13)

  1. ajspipers

    Hi, I've got the same problem with the last recording uploaded being on the 5 Jan, no pending uploads shown but actually loads need uploading! I. too have upgraded to 28.1 on Pro. Is there a way of giving the upload process a nudge? Andrew

  2. ajspipers

    Thank you.  It's re-started copying new recordings to my Google Drive.

    How do I get the ones for the last 3 months to get copied there, too?

  3. copluk repo owner

    You can use upload again option under the cloud service. But, this will delete what ever uploaded and will upload whatever is in your phone

  4. SeekTruth

    I have pro license.

    I have the same issue, however mine is with email. The connection appears to be working when I did the in-app test, however no recordings were backed up via email in the past few weeks after I upgraded the app.

  5. copluk repo owner

    Please go to ACR settings and tap on version then tap on Debug and enter letmedebug as password. Make a call while debug is enabled, come back open debug logging and select send to send debug logs to me.

    Make sure you reference to the issue in your new email so I would know for what to look

  6. Coruja Store

    I'm having the same problem, I've already uninstalled and reinstalled and continue with the same problem;

  7. Michelangelo Togni

    Same for me. Installed and reinstalled, working for a couples of phone calls then it stop again on sync with Google drive. Tried to upload to OneDrive and works fine... but I want to use Google drive :-)

  8. Log in to comment