ACR not enable sync for GDrive

Issue #2203 resolved
Former user created an issue

help please

Comments (31)

  1. Aravind Parvathala

    Hi I face the same issue, my ACR Pro app on Android stopped syncing for a while. Back in Apr'18 to work around this problem I tried to create a new folder and synced for two days exactly and then stopped. The app not having a force upload option really makes things very very difficult.

  2. copluk repo owner

    It would definitely warn you. Open Cloud service settings and see if it is disconnected. Re-connect if so.

  3. Aravind Parvathala

    Then its definitely not disconnected. I am in the "cloud service -> Google Drive" page. I have even tried disabling and re-nabling (which prompts me to select the google account which I did). It says "Connected to the cloud service" once I select the google account.

  4. Aravind Parvathala

    By the way I have loads of pending uploads (when I click on pending uploads), as well as the files that don't showup in pending uploads (such as more recent recordings).. all not backed up in the cloud. Last backup was sometime in April'18. How to make all items on the phone to sync into the cloud?

  5. copluk repo owner

    This means ACR was disconnected from the cloud service

    Please go to ACR Settings, tap on the ACR version information at the bottom and then tap on the Debug logging, enter password "letmedebug", tap on Start. Make a test call, end your call. Come back to Debug logging and tap on Stop and finally tap on Send to send it to me Thanks

  6. Aravind Parvathala

    Good to know, I still have several pending uploads on the app. How do I get them uploaded?

    Also regarding the uploadsm I wonder the test call uploaded okay when I am connected to a good wifi (my home wifi) but not so much when connected to poor wifi (i.e. wifi with very slow upload bandwidth). Eventually when i reconnect to home wifi, somehow I got left with lots of pending uploads? Just a theory.

  7. copluk repo owner

    You can go to pending uploads under the cloud service and select Upload.

    If acr fails to upload a recording it would try it again on next schedule, usually in a hour

  8. Aravind Parvathala

    Tried that, it fails to upload "Unable to connect, please check service settings". I will try in an hour time, to see if its any better. Thanks.

  9. Aravind Parvathala

    I am unable to send the log. Once I enabled debug, when I trace back to GoogleDrive settings page, go to pending uploads and reproduce the issue, when I try to go back to debug menu it asks for password again. Once entering password all buttons are greyed on debug page. I cannot stop the debugging (as the notification area stays with "debug logging" banner) and cannot send either. I had to restart the phone. I tried twice and no change in the behavior.

  10. Aravind Parvathala

    I have followed those instructions and added the ACR app to the exceptions list under power saving. I have even disabled any power saving modes and restarted the phone. I still see exact same behavior.

    Also I don't quite see that the app (or the debug process) is getting killed as the Debug notification icon stays in the notifications area. Once I enable and go away from that screen to go to pending uploads and try uploading, it is somehow getting disabled. Once I return (either by navigating in the app or by clicking the "ACR debug logging" notification area shortcut) the buttons are all disabled.

  11. Aravind Parvathala

    No, I haven't done any such explicitly. I do have ACR permanently on the notifications screen.

  12. Aravind Parvathala

    Didn't install any explicitly, however Samsung's software does some antivirus checks I believe.

  13. copluk repo owner

    Please reboot your phone and send me another debug log but make sure your screen is not turns off during log or call

  14. Aravind Parvathala

    Okay, I can only reproduce that now with pending uploads. I don't know how to reproduce this issue with recent calls. I will try later on and see if I can reproduce the issue with a test call.

  15. Beth O'Riley

    I am having the exact same issue as above & it says Resolved, but I don't see the actual resolution? Any help would be greatly appreciated!

  16. Aravind Parvathala

    I realized that the pending downloads are shown in the APP but the physical files do not exist (may have been deleted while cleaning up the local storage to get more space). But I still have other issues where some of the recordings are available on the phone, but not uploaded to the GDrive. There is no option to manually upload them from the app. They don't show up as pending uploads, I can see they are not in my GDrive. I notice this happens when I connect to my work WiFi network while the app tries to upload the file. I think somehow the app fails (or thinks it has succeeded but doesn't try again). Because of this I stopped connecting to my work WiFi network, but it drains my 4G allowance. I am thinking of moving to a different Call recording app but no time.

  17. Michelangelo Togni

    I have same issue, from 11th July (after 3 yeasr working perfectly) ACR stop sync with my google Drive. No pending uploads, only no sync with GDrive and I don't use only Wifi to uploads. Thanks

  18. Log in to comment