Meizu pro 7 plus, OS:Flyme 7.0.0G Recording file exists but nothing is recorded

Issue #2319 resolved
Former user created an issue

Dear support, I use mentioned above phone with flyme OS. After end of call I see recorded file with right caller name, date, etc but the record (me and opposite side) is silent (When I use use ACR I disable internal recorder). Internal recorder without ACR works fine. I'm tested all variable options in record troubleshooting menu, all variable signal sources, but nothing helps. The same problem exists in Flyme 6.3, but in 6.1 no problem Thank you

Comments (3)

  1. copluk repo owner

    Please go to ACR Settings, tap on the ACR version information at the bottom and then tap on the Debug logging, enter password "letmedebug", tap on Start. Make a test call, end your call. Come back to Debug logging and tap on Stop and finally tap on Send to send it to me Thanks

  2. Edward Krichmar

    Thank you for fast reply. The issue has been solved after additional second reboot after upgrade from 6.3 to 7.0. I don't know why but now it works. Best regards, Edward

  3. Log in to comment