Samsung S6 Android 6.0,1

Issue #575 resolved
Former user created an issue

When I went to Update from Play store. It would not allow me to update my older version to the newer version. I finally uninstalled then reinstalled the app which installed to the newer version which I needed to be able to run it on Android 6 update.But because of the uninstall I had to reset all of my setting especially my include list.

Comments (2)

  1. copluk repo owner

    I am it sure what this has happened to few users but it is out of our control and must be related to an issue with Google play app

  2. Log in to comment