Pull requests

#51 Declined
Repository
pravinchandar pravinchandar
Branch
default
Repository
crisu83 crisu83
Branch
default

Fix for incorrect mixins.less path

Author
  1. Pravin Raajendiran
Reviewers
Description
No description

Comments (5)

  1. manfer_san

    This patch is not a correct patch and shouldn't be committed. As manuel_84 and subhaze I suggest to totally remove the line instead.

    If you want a further explanation. Twitter bootstrap doesn't use less files on the client -the browser-. Twitter bootstrap only use less as a way to customize your own twitter bootstrap library. The customized version must be then compiled into your own bootstrap.css file. The compilation of the less files is done server side with node.js. It can be done online at:

    http://twitter.github.com/bootstrap/customize.html

    But this project uses just the default compiled version of twitter bootstrap: bootstrap.js and bootstrap.css files. Not any less file should be imported. So that line must be totally removed to fix the warning on browsers.