Commits

Jens Reimann  committed 6811987

change namespace of aurora to eclipse.scada - add references in features

  • Participants
  • Parent commits 60f4cdd
  • Branches 1.2

Comments (0)

Files changed (5)

File org.openscada.ae.client.test.feature/feature.xml

    </license>
 
    <requires>
-      <import plugin="org.openscada.core"/>
+      <import plugin="org.eclipse.scada.core"/>
       <import plugin="org.openscada.core.client"/>
       <import plugin="org.openscada.core.server"/>
-      <import plugin="org.openscada.utils"/>
+      <import plugin="org.eclipse.scada.utils"/>
       <import plugin="org.apache.mina.core"/>
       <import plugin="org.openscada.core.client.net"/>
       <import plugin="org.openscada.core.net"/>
       <import plugin="org.openscada.ae.data"/>
       <import plugin="org.openscada.core.data"/>
       <import plugin="org.openscada.core.subscription"/>
-      <import plugin="org.openscada.sec"/>
+      <import plugin="org.eclipse.scada.sec"/>
       <import plugin="org.slf4j.api"/>
-      <import plugin="org.openscada.core.info"/>
+      <import plugin="org.eclipse.scada.core.info"/>
       <import plugin="org.openscada.ae" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.ae.client.net" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.ae.ui" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.ae.ui.connection" version="1.0.0" match="greaterOrEqual"/>
-      <import plugin="org.openscada.utils" version="1.0.0" match="greaterOrEqual"/>
+      <import plugin="org.eclipse.scada.utils" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.ae.connection.provider" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.ui.databinding" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.core.ui.styles" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.core.ui.connection" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.core.connection.provider" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.core.client" version="1.0.0" match="greaterOrEqual"/>
-      <import plugin="org.openscada.utils.osgi"/>
+      <import plugin="org.eclipse.scada.utils.osgi"/>
       <import plugin="org.eclipse.ui" version="3.6.0" match="greaterOrEqual"/>
       <import plugin="org.eclipse.core.runtime" version="3.6.0" match="greaterOrEqual"/>
       <import plugin="org.eclipse.core.databinding.property" version="1.2.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.ui.blink"/>
       <import plugin="org.openscada.ui.localization"/>
       <import plugin="org.openscada.ui.utils"/>
-      <import plugin="org.openscada.utils.filter"/>
-      <import plugin="org.openscada.utils.propertyeditors"/>
+      <import plugin="org.eclipse.scada.utils.filter"/>
+      <import plugin="org.eclipse.scada.utils.propertyeditors"/>
       <import plugin="org.apache.poi" version="3.9.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.ae.common.ngp"/>
       <import plugin="org.openscada.ae.protocol.ngp.codec"/>

File org.openscada.ca.client.test.feature/feature.xml

    </license>
 
    <requires>
-      <import plugin="org.openscada.utils"/>
+      <import plugin="org.eclipse.scada.utils"/>
       <import plugin="org.openscada.core.client"/>
       <import plugin="org.eclipse.osgi"/>
       <import plugin="org.openscada.core.connection.provider"/>
       <import plugin="org.eclipse.ui" version="3.5.0" match="greaterOrEqual"/>
       <import plugin="org.eclipse.core.runtime" version="3.5.0" match="greaterOrEqual"/>
-      <import plugin="org.openscada.core"/>
+      <import plugin="org.eclipse.scada.core"/>
       <import plugin="org.eclipse.ui.navigator" version="3.4.0" match="greaterOrEqual"/>
       <import plugin="org.eclipse.core.databinding" version="1.2.0" match="greaterOrEqual"/>
       <import plugin="org.eclipse.core.databinding.beans" version="1.2.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.ui.utils"/>
       <import plugin="com.google.guava"/>
       <import plugin="org.openscada.ca.data"/>
-      <import plugin="org.openscada.sec"/>
+      <import plugin="org.eclipse.scada.sec"/>
       <import plugin="org.openscada.core.data"/>
       <import plugin="org.apache.commons.beanutils"/>
       <import plugin="org.slf4j.api"/>
-      <import plugin="org.openscada.core.info"/>
+      <import plugin="org.eclipse.scada.core.info"/>
       <import plugin="com.google.gson"/>
       <import plugin="org.openscada.sec.ui"/>
       <import plugin="org.openscada.ui.databinding" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.core.ui" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.core.ui.connection" version="1.0.0" match="greaterOrEqual"/>
-      <import plugin="org.openscada.utils" version="1.0.0" match="greaterOrEqual"/>
+      <import plugin="org.eclipse.scada.utils" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.core.connection.provider" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.core.client" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.ca" version="1.0.0" match="greaterOrEqual"/>

File org.openscada.core.client.test.feature/feature.xml

    </license>
 
    <requires>
-      <import plugin="org.openscada.sec"/>
-      <import plugin="org.openscada.utils"/>
+      <import plugin="org.eclipse.scada.sec"/>
+      <import plugin="org.eclipse.scada.utils"/>
       <import plugin="org.apache.mina.core"/>
       <import plugin="org.openscada.net"/>
-      <import plugin="org.openscada.utils.osgi"/>
+      <import plugin="org.eclipse.scada.utils.osgi"/>
       <import plugin="org.eclipse.osgi"/>
       <import plugin="org.apache.mina.filter.compression"/>
       <import plugin="org.eclipse.ui" version="3.5.0" match="greaterOrEqual"/>
       <import plugin="org.eclipse.ui.navigator" version="3.4.0" match="greaterOrEqual"/>
       <import plugin="org.eclipse.jface.databinding" version="1.3.0" match="greaterOrEqual"/>
       <import plugin="org.slf4j.api"/>
-      <import plugin="org.openscada.core.info"/>
+      <import plugin="org.eclipse.scada.core.info"/>
       <import plugin="org.openscada.core.data"/>
       <import plugin="org.openscada.core.server.common"/>
       <import plugin="org.eclipse.core.databinding.property"/>
       <import plugin="org.openscada.ui.blink"/>
       <import plugin="org.openscada.core.ui.connection.creator" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.core.client" version="1.0.0" match="greaterOrEqual"/>
-      <import plugin="org.openscada.core" version="1.0.0" match="greaterOrEqual"/>
+      <import plugin="org.eclipse.scada.core" version="1.0.0" match="greaterOrEqual"/>
    </requires>
 
    <plugin
          unpack="false"/>
 
    <plugin
-         id="org.openscada.core"
+         id="org.eclipse.scada.core"
          download-size="0"
          install-size="0"
          version="0.0.0"

File org.openscada.da.client.test.feature/feature.xml

       <import plugin="org.openscada.da.client.connector" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.da.ui.connection" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.da.ui" version="1.0.0" match="greaterOrEqual"/>
-      <import plugin="org.openscada.utils" version="1.0.0" match="greaterOrEqual"/>
-      <import plugin="org.openscada.core" version="1.0.0" match="greaterOrEqual"/>
+      <import plugin="org.eclipse.scada.utils" version="1.0.0" match="greaterOrEqual"/>
+      <import plugin="org.eclipse.scada.core" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.da.ui.widgets" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.core.data"/>
-      <import plugin="org.openscada.sec"/>
+      <import plugin="org.eclipse.scada.sec"/>
       <import plugin="org.openscada.sec.ui"/>
       <import plugin="org.slf4j.api"/>
       <import plugin="org.openscada.ui.databinding" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.da.client.connection.service" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.da.connection.provider" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.core.ui" version="1.0.0" match="greaterOrEqual"/>
-      <import plugin="org.openscada.utils.osgi" version="1.0.0" match="greaterOrEqual"/>
+      <import plugin="org.eclipse.scada.utils.osgi" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.da.data"/>
-      <import plugin="org.openscada.core.info"/>
+      <import plugin="org.eclipse.scada.core.info"/>
       <import plugin="org.openscada.core.client.connection.service"/>
       <import plugin="org.apache.commons.beanutils"/>
       <import plugin="com.google.guava"/>

File org.openscada.hd.client.test.feature/feature.xml

    </license>
 
    <requires>
-      <import plugin="org.openscada.core"/>
+      <import plugin="org.eclipse.scada.core"/>
       <import plugin="org.openscada.core.client"/>
       <import plugin="org.openscada.core.server"/>
-      <import plugin="org.openscada.utils"/>
+      <import plugin="org.eclipse.scada.utils"/>
       <import plugin="org.apache.mina.core"/>
       <import plugin="org.openscada.core.client.net"/>
       <import plugin="org.openscada.net"/>
       <import plugin="org.eclipse.osgi"/>
       <import plugin="org.openscada.core.connection.provider"/>
-      <import plugin="org.openscada.utils.osgi"/>
+      <import plugin="org.eclipse.scada.utils.osgi"/>
       <import plugin="org.openscada.core.net"/>
       <import plugin="org.eclipse.ui"/>
       <import plugin="org.eclipse.core.runtime" version="3.5.0" match="greaterOrEqual"/>
       <import plugin="org.eclipse.core.runtime" version="3.2.0" match="compatible"/>
       <import plugin="com.ibm.icu"/>
       <import plugin="org.openscada.hd.data"/>
-      <import plugin="org.openscada.sec"/>
-      <import plugin="org.openscada.core.info"/>
+      <import plugin="org.eclipse.scada.sec"/>
+      <import plugin="org.eclipse.scada.core.info"/>
       <import plugin="org.openscada.core.subscription"/>
       <import plugin="org.slf4j.api"/>
       <import plugin="org.openscada.ui.utils"/>
       <import plugin="org.openscada.core.ui.connection" version="1.0.0" match="greaterOrEqual"/>
-      <import plugin="org.openscada.utils" version="1.0.0" match="greaterOrEqual"/>
+      <import plugin="org.eclipse.scada.utils" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.core.client" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.core.connection.provider" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.ui.databinding" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.hd.client.net" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.core.client.net" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.hd.net" version="1.0.0" match="greaterOrEqual"/>
-      <import plugin="org.openscada.core" version="1.0.0" match="greaterOrEqual"/>
+      <import plugin="org.eclipse.scada.core" version="1.0.0" match="greaterOrEqual"/>
       <import plugin="org.openscada.core.client.ngp"/>
       <import plugin="org.openscada.core.data"/>
       <import plugin="org.openscada.hd.common.ngp"/>