1. Daniel Pimentel
  2. fabric

Overview

Fabric Deploy

==============

Deploy with Django + Virtualenv + Virtualenvwrapper + Mercurial + Gunicorn + Supervisor + Nginx + Postgresql + Debian GNU/Linux using Fabric

Requeriments

  • Django>=1.6
  • Fabric>=1.8.0
  • South>=0.8.4
  • gunicorn>=18.0
  • mercurial>=2.8
  • psycopg2>=2.5.1

To use

fab deploy:my_project