Commits

dafis committed 503ccb8

Adjust minimal Cabal version required because of source-repository field

Comments (0)

Files changed (1)

stringsearch.cabal

 -- a README.
 Extra-source-files:  CHANGES
 
-Tested-with:         GHC == 6.8.3, GHC == 6.12.1, GHC == 6.12.2,
+Tested-with:         GHC == 6.12.1, GHC == 6.12.2,
                      GHC == 6.12.3, GHC == 7.0.3
 
 -- Constraint on the version of Cabal needed to build this package.
-Cabal-version:       >=1.2
+Cabal-version:       >=1.6
 
 Flag base4
   Description:       Choose base-4.*