Commits

Anonymous committed cfb2be9

Bump containers upper bound to accomodate 0.5

Comments (0)

Files changed (1)

stringsearch.cabal

   -- Packages needed in order to build this package.
   if flag(base4)
     Build-depends:   base >= 4 && < 5, array >= 0.3 && < 0.5,
-                     bytestring >= 0.9 && < 1, containers >= 0.3 && < 0.5
+                     bytestring >= 0.9 && < 1, containers >= 0.3 && < 0.6
   else
     if flag(base3)
       Build-depends: base >= 3 && < 4, array >= 0.1 && < 0.4,