Issue #225 closed
Hightower
created an issue

Hi,

is it really true that I have to start a new game?

My last version was from "DK_EXE_091117_SLIM.EXE" and the newest version is from "DK_EXE_092417_SLIM.EXE".

I got follow error message:

ERROR: game error: savegame from older version (v5.0b instead of v5.1a)

Comments (4)

  1. Log in to comment