Issue #226 closed
Blips150
created an issue

When I pass the bridge before the boss, the game CTDs, I have 1.3 installed and all.

Comments (10)

  1. Frank Sapone

    I just tested on Windows 7 x64 (please specific x86 or x64) on hardest skill (2) and can't reproduce will try on easy skill. I don't have Windows 10 so I will have to have someone else test that part. Also, are you executing it from within Steam? Any kind of game overlay could be causing the issue as well.

  2. Frank Sapone

    I just tried it on easy and still worked just fine. When does it specifically crash? Does it crash every single time in the same spot? Does it happen from one play through (i.e. you start a new game, watch the cinematic, play from e1m1a to e1m1b without saving and exiting). Do you die and restart the game?

  3. Blips150 reporter

    Okay, so I turned off the Steam overlay, launched the binary and I successfully killed the mosquito boss. Thank you very much for your help!

  4. Frank Sapone

    OK. Glad to hear it's OK now. I've had similar problems with XP x64 (yeah really!) with Steam overlay and DK crashing. There is something the overlay does with certain configurations that corrupts DK's memory somehow and it probably will never be solved without assistance from Valve and I'm sure they have better things to do than support us. Since it was XP x64 specific I never mentioned it as I don't expect anyone but me to be testing on that platform.

  5. Log in to comment