Issue #4 open

1.1 compatibility

Anonymous created an issue

Would it be possible to make this compatible with Django 1.1? I noticed that the docs for this lib specify 1.2. Has anybody gotten this to work with 1.1?

Comments (4)

  1. Anonymous

    I bit the bullet and am running this with 1.1, and so far everything seems to work...I will report on my experiences :^)

  2. David Larlet repo owner
    • changed status to open

    Is the commenter Anonymous is the author of the initial report? :)

    There is probably an issue in the BaseModel creation with the latest trunk, please submit your patch if you find an elegant solution.

  3. Log in to comment