David Carr  committed e0a19d8

mongeez: update to 0.9.2 (#3)

This eliminates the need for a snapshot repository, since we're now using a release version.
fixes issue #3

  • Participants
  • Parent commits f4e0a62

Comments (0)

Files changed (3)

File grails-app/conf/BuildConfig.groovy

     repositories {
-        mavenRepo('')
     dependencies {
-        compile('org.mongeez:mongeez:0.9.2-SNAPSHOT') {
+        compile('org.mongeez:mongeez:0.9.2') {

File src/docs/guide/gettingStarted.gdoc

 Install the plugin by adding the following to your @BuildConfig.groovy@ (replace @VERSION@ with the desired version):
-repositories {
-    ...
-    mavenRepo ''
 plugins {
     compile ':mongeez:VERSION'
-The repository is currently needed because the plugin currently depends on a snapshot version of [Mongeez|].  It is expected that the need to configure a snapshot repository will be eliminated in a future release.
 h4. Configuration
 At a minimum, the plugin needs to know how to connect to your database.  If you use the

File src/docs/guide/releaseNotes.gdoc

 Below is the history of Mongeez plugin releases.
 h4. 0.2.1 (TBD)
+* Removed need for snapshot repository ( "#3": )
+* Updated mongeez to 0.9.2
 h4. 0.2.0 (November 10, 2012)
 * First public release