Documentation not up-to-date

Issue #2 resolved
Christopher Di Bella
created an issue

Documentation requires

gcc version 4.9.0 or newer with c++ support or clang 3.4.0 or newer. bounded::integer makes use of C++14 (C++1y) features.

Based on diagnostics and commit history, GCC 7 is the minimum required, as C++17 is necessary.

Comments (1)

  1. David Stone repo owner

    Thanks, I have updated the documentation. I do not currently have a copy of gcc newer than 5.4.0 built, but when I test out a newer version I will update the documentation to be more specific.

  2. Log in to comment