Commits

Show all
Author Commit Message Labels Comments Date
tzafrir
Releasing
Tags
1:1.8.7.1~dfsg-3
tzafrir
Name the patch explicitly.
tzafrir
* Officially remove asterisk-h323: - Break older versions, as it did not have a versioned Depends before. - Remove the package.
paravoid
Remove scary warning from debian/changelog
tzafrir
Patch chan_iax2-detach-thread-on-non-stop-exit: Now considered good enough for Testing.
tzafrir
As I wrote before: asterisk-mp3 is not a dummy package
tzafrir
asterisk-mp3 is not a dummy package (typo).
paravoid
Backport a patch from upstream to fix several PRI features being compiled-out and hence disabled.
paravoid
* Fix Breaks/Conflicts to contain the epoch. * Urgency high since this resulted in file conflicts when upgrading from stable.
tzafrir
Releasing
tzafrir
libncurses is a build dep afterall (Closes: #649431).
tzafrir
"Not released yet"
tzafrir
That is: release
tzafrir
Releasing
tzafrir
Bump urgency, because there supposed to be a security hole there
tzafrir
Patch sparc32_disable: Remove pointless optimization for sparc64
tzafrir
Refresh patch
tzafrir
Also fixes that security issue(?)
tzafrir
* New upstream release: 1.8.7.1 - Patch refix_bashism removed: applied upstream. - Patch openssl10 removed: applied upstream. - Patch gmime-2.4 removed: applied upstream. - Patch gcc46 removed - was a backport from upstream.
Tags
1:1.8.7.1~dfsg-1
tzafrir
Disable chan_h323: broken with curren h323plus, and not loved by upstream.
tzafrir
Remove fuxx from patches
tzafrir
Patch reinclude_docs: a copy of the included documentation that was removed.
tzafrir
README: Some minor clarifications about astdatadir
pabelanger-guest
Ensure sub-packages are the same version as the binary
tzafrir
typo: "vocemail" (Paul Belanger)
lmamane
README.Debian: explain the gender field in language files
lmamane
Tweak locations of language files
tzafrir
Patch menuselect_weakref: fixes '<use>' attribure Fixes detection of 'weakref' and hence makes '<use>' different from '<depend>' once again.
pabelanger-guest
Remove Ubuntuism.
pabelanger-guest
Asterisk now requires libpri 1.4.11+ for PRI support.
  1. Prev
  2. Next