Commits

Palmer, 2E0EOL committed 08cd7bb

Conf reading code will now use >= 2.0.0 name.

Comments (0)

Files changed (1)

 # wget --http-user <USERNAME> --auth-no-challenge --http-password <PASSWORD> \
 # --no-check-certificate -O - https://api.bitbucket.org/1.0/user/repositories/
 #
-# Dependencies: perl, dl-libconfreader-perl
+# Dependencies: perl, dl-libconfreader-perl (>= 2.0.0)
 #
 #----------------------------------------------------------------------------
 use strict;
 use warnings;
 use diagnostics;
+
 use Getopt::Std;
-
-use lib '/opt/daybo/lib';
-
-use DlConfReader;
+use Daybo::ConfReader;
 use BBBackupAgent;
 #----------------------------------------------------------------------------
 sub Main();