SHA-256 / SHA-512 support

Issue #42 new
Anonymous created an issue

OSSEC 2.6 do not support SHA-256 and/or SHA-512 algorithms. From my point of view, these algorithms are needed since MD5 and SHA-1 are depreciated. Integrity check with both actual algorithm is very secure, this issue is more linked to security policy (next FIPS 140-x, NATO, national government...)

Comments (1)

  1. Log in to comment