Fix pyPdf imports after changes in pyPdf.

Issue #1 resolved
Dinu Gherman
repo owner created an issue

Apparently, pyPdf changed its import of ImmutableSet after Python 2.4, so this needs to be reflected, since it's tested in pdfnup.py.

At the moment we get this error for more recent versions of pyPdf/Python:

RuntimeError: Please install pyPdf first, see http://pybrary.net/pyPdf

Comments (2)

  1. Log in to comment