Issue #16 new

not compatible with KeePass2 for ubuntu

Anonymous created an issue

Error: The following plugin is incompatible with the current KeePass version:

/usr/lib/keepass2/KeeCloud.plgx

Have a look at the plugin's website for an appropriate version.

Comments (10)

  1. Devin Martin repo owner

    Is it safe to say that some mono dependencies are missing? I have never seen this issue under mono or otherwise. I don't want to close it if it is a real issue, but the comments here seem to indicate that it is a dependency problem on the host machine.

  2. Urs Martini

    I have the same issue, KeePas 2.19 under mono, Debian 7 64bit, tried all KeeCloud versions always the same error about incompatible versions. Installing mono-complete did not help, libmono-system-runtime4.0-cil is up2date. Any suggestions?

  3. Log in to comment