Issue #34 new

V1.0.37 not compatible with Keepass 2.24 ?

Jean-Marc MEESSEN
created an issue

Hello,

When I try to run KeeCloud 1.0.37 with Keepass 2.24, it "yells" at me when the plugin is loaded.

At startup, it tells me that keecloud.dll is not compatible with keepass. After a few second, commes a second window telling me that KeeCloud.plgx is also not compatible.

It is the first time I try this plugin. I might have something wrong. Maybe some (.NET) dependencies are not there.

Jmm

PS: I am running Windows 7

Comments (2)

  1. Jean-Marc MEESSEN reporter

    Additional info.

    I am fairly positive that the problem is not caused by a mismatch between Keepass and KeeCloud but rather by a missing dependency, even on a Windows7 machine.

    I installed (apt-get) Keepass2 and mono-complete on an Ubuntu machine. I then installed KeeCloud. When starting Keepass, it didn't yell at me. I didn't try the synch functionality by lack of time and because I was expecting issues (the Ubuntu is behind a proxy).

    So what is the missing dependency ?

    Next time I'll add some screenshots of the detailed error message. It might help to pinpoint the issue.

    Jmm

  2. Log in to comment