Issue #19 resolved

Running under Linux (Xubuntu): Error when compiling

Anonymous created an issue

When running the Plugin under Linux (Xubuntu) while PLugin compliation there pops up an error saying "The following plugin is incompatible with the current KeePass Version: /usr/[...]/keypass2/OtpKeyProv.plgx". When running the plugin with the same Version of KeePass under Windows (I'm using Mono to replace the .net Framework under Linux), it works fine. So now access to my passwords is blocked :o Any suggestions? Thx :)

Comments (2)

  1. Devin Martin repo owner

    OtpKeyProv is a different plugin. KeeOtp generates TOTPs for use with Google and other services. OtpKeyProv is used to lock your KeePass database with HOTPs. Is the file OtpKeyProv.plgx file in your KeePass install? I'd make sure you have the most up to date version of that plugin or remove it if so.

  2. Log in to comment