Issue #22 resolved

Could not install KeeOtp-1.3.6 for KeePass 2.26

Anonymous created an issue

First of all thank you for such a great piece of software. I just tried to upgrade my KeeOTP in KeePass 2.26 , but KeePass shows me this message : "This plugin is not built for this version of KeePass" and does not load the KeeOTP plugin !

Comments (3)

  1. Thomas Geppert

    Sorry to hijack this issue but I have a similar issue with version 2.27 of KeePass and thought better add it here than start a new issue...

    I've put the KeeOTP files into the KeePass program folder and when I then start KeePass I get this error message:

    KeePass_Error.png

    I'm running on Win7 SP1 64bit.

  2. Log in to comment