Cannot run KeeOTP 1.3.6 with KeePass 2.28

Issue #27 resolved
Anonymous created an issue

When attempting to run KeePass 2.28 with KeeOTP 1..6, the following error is generated:

The following plugin is incompatible with the current KeePass version:
C:\Program Files (x86)\Keepass TOTP\KeeOtp.dll

Have a look at the plugin's website for an appropriate version

Could not load file or assembly 'KeePass, Version 2.27.0.15507'

Also, I can't see anything stating which version(s) of KeeOTP are compatible with which version(s) of KeePass - perhaps this is worth maintaining somewhere?

Comments (2)

  1. Devin Martin repo owner

    I am using the newest version 2.28 just fine. From that error message it looks like you are using the dll. You should switch over to the PLGX file and not install the dll.

  2. Log in to comment