Commits

Doug Hellmann committed ce97150

bump version to 2.10.1; closes #114

Comments (0)

Files changed (3)

-========================
- virtualenvwrapper 2.10
-========================
+==========================
+ virtualenvwrapper 2.10.1
+==========================
 
 What is virtualenvwrapper
 =========================
 making it easier to work on more than one project at a time without
 introducing conflicts in their dependencies.
 
-What's New in 2.10
-==================
-
-- Incorporated patch to add ``-d`` option to
-  ``add2virtualenv``, contributed by ``miracle2k``.
-- Add ``-i`` option to ``mkvirtualenv``.
-- Add ``mktmpenv`` command for creating temporary
-  environments that are automatically removed when they are
-  deactivated.
-- Fixed a problem with hook_loader that prevented it from working
-  under Python 2.5 and 2.4.
-- Fix a problem with the way template names were processed under
-  zsh. (issue #111)
-
-Upgrading to 2.10
-=================
-
-Version 2.10 includes the features previously delivered separately by
-``virtualenvwrapper.tmpenv``.  If you have an older verison of the
-temporary environment extensions installed, remove it before
-upgrading.
+What's New in 2.10.1
+====================
+
+This bug-fix release includes a change to ``mktmpenv`` to resolve a
+problem with the way command line arguments were being handled. All
+temporary environments are now given automatically-generated names and
+the ability to name a temporary environment has been removed.
+
+Installing
+==========
+
+Visit the virtualenvwrapper_ project page for download links and
+installation instructions.
 
 .. _virtualenv: http://pypi.python.org/pypi/virtualenv
 

docs/en/history.rst

 Release History
 ===============
 
-dev
+2.10.1
 
   - Changed arguments to :ref:`command-mktmpenv` so it always creates
-    an environment name for you. (:bbissue:`114`)
+    an environment name for you. (:bbissue:`114` reported by
+    :bbuser:`alex_gaynor`)
 
 2.10
 
 PROJECT = 'virtualenvwrapper'
 
 # Change docs/sphinx/conf.py too!
-VERSION = '2.10'
+VERSION = '2.10.1'
 
 # Bootstrap installation of Distribute
 import distribute_setup